MM_XSLTransform error – could be php4 vs. php5 issue

The dreamweaver MM_XSLTransform include requires php5. My godaddy hosting uses php4 by default, but you can use php5 by using a php5 extension (.php5). You can make the subdirectory use php5 for files with the .php extension by editing the .htaccess file to include:

AddHandler x-httpd-php5 .php

Leave a Reply

Your email address will not be published. Required fields are marked *

*